Follow

Gestern ist ja die kleine Lücke bzgl. und bekanntgeworden.

Für die Leute die, die Paketquellen von deb.sury.org verwenden stehen bereits der Fix bzw. die Updates auf die PHP7.3.11 bereit in denen die Lücke bereits geschlossen wurde.

Wer also entweder seine Config noch nicht umgebaut hat/te oder noch nicht aktiv wurde kann jetzt fix einfach mal updaten.

@mase @DecaTec

@skyfar
So wie ich das verstehe, sollten die Änderungen an der nginx-Config auch durchgeführt werden, wenn die Updates (PHP) schon installiert wurden.
@mase

@DecaTec wer den Weg der doppelten Sicherheit gehen will der sollte das tun. Der Text beschreibt aber ja den Fix mit den neuen PHP Versionen vom 24.ten von daher wäre zweiteres wohl eher Optional zu betrachten.

Am schönsten wäre wohl ein Fix von Nginx direkt aber der scheint wohl noch auf sich warten zu lassen.

@mase

@skyfar
Perfekt, danke fürs bescheid geben!!

Dann gleich mal die PHP Version anheben, die config ist schon gestern direkt angepasst worden 🙃

@mase @DecaTec

Sign in to participate in the conversation
FR13NDS Social

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!